Page tree
Skip to end of metadata
Go to start of metadata

The (Cameo) BUILDER is integrated and to be used with the MagicDraw 18.0 UML Design Software. The installation of the BUILDER comprises three steps:

  1. Installing MagicDraw 18.0
  2. Optional: Installing the Cameo Business Modeler plugin
  3. Installing the BUILDER plugin

Prerequisites

System Requirements

BUILDER for MagicDraw  runs on a 64 bit x86 machine. A minimum of 2 GB RAM is required.

Operating System

The following operating systems are supported by BUILDER for MagicDraw:

  • Windows® 10
  • Windows® 8.1
  • Windows® 7
  • Linux

BUILDER and MagicDraw Version

The BUILDER plugin is designed for the following MagicDraw versions:

BUILDER VersionMagicDraw Version
BUILDER 7MagicDraw UML 18.0
BUILDER  6MagicDraw UML 18.0 or 17.0 (64-bit)
BUILDER  5.1MagicDraw UML 16.9 (32- or 64-bit)

Please note that the BUILDER does not support other MagicDraw versions such as MagicDraw 17.0.x or 18.x. The BUILDER version (32/64-bit) must match with the Java version (32/64-bit) of MagicDraw.

  • No labels